iPhone最新情報

iPhone SE/iPhone 7 ・7 Plus / MacBook Air / MacBook / MacBook Pro /iMac/iPad mini / iPad Pro/Apple WatchなどAppleの最新情報をお届けするITメディアです。

「ポケモンGOでお使いの端末はこのバージョンに対応していません」と表示された原因と対処法まとめ!

「ポケモンGOでお使いの端末はこのバージョンに対応していません」

せっかくポケモンGOを始めようと思ったのに、バージョンに対応していないと言われてアプリがダウンロードできない事態が多発しているようです。

かくいう私のZenfone5でも「ポケモンGOでお使いの端末はこのバージョンに対応していません」が表示されてしまいました。この原因はなんなのでしょうか?

「ポケモンGOでお使いの端末はこのバージョンに対応していません」の原因は?

この文言が表示されるのは、ポケモンGOの公式サイト*1で推奨されている

【iOS】
対応OSバージョン:iOS 8 - 9
対応端末:iPhone® 5/5c/5s/SE/6/6s/6 Plus/6s Plus
※iPod touch第5世代以前、iPhone4S以前の端末は非対応です。
※タブレット端末での動作は保証しておりません。
※すべての端末での動作を保証するわけではありません。

【Android】
対応OSバージョン:Android 4.4 - 6.0
対応端末:Android 4.4以上 RAM2GB以上搭載の端末
※Intel製 Atomプロセッサ搭載端末は非対応です。
※タブレット端末での動作は保証しておりません。
※一部端末に関しては対応OSバージョン以上でも動作しない場合がございます。

とのこと。そのほかにも、

※GPS非搭載の端末や、Wi-Fi回線のみで接続している端末の動作は保証しておりません。

と、GPS搭載かどうかも重要となっています。この上記の条件を満たしていない場合、「ポケモンGOでお使いの端末はこのバージョンに対応していません」という表示が出てきてしまうのです。

「ポケモンGOでお使いの端末はこのバージョンに対応していません」の対処法は?

では、ポケモンGOのアプリをダウンロードするにはどうしたらいいのでしょうか?

まずプレイしたい機種が、GPS搭載で、

  • iOS対応端末:iPhone® 5/5c/5s/SE/6/6s/6 Plus/6s Plus
  • Android対応端末:Android 4.4以上 RAM2GB以上搭載の端末

かどうかをチェックします。この条件をクリアしている場合は、OSのバージョンが古いだけの可能性が高いので、OSのバージョンをアップデートしましょう。

対応機種から外れている場合は、買い替えが必要。

悲しいことではありますが、対応機種ではなく、「ポケモンGOでお使いの端末はこのバージョンに対応していません」が表示されている場合、買い替えするしかありません。

店頭に急いで、在庫があり、ポケモンGOのアプリが使える機種を購入しましょう。そんなすぐに購入する時間を捻出できない!という方は、オンライン購入がオススメ。

店頭に行かずとも、予約から購入までスマホやパソコンから出来てしまいます。スマホを自宅配送してくれるので、店頭に受け取りに行く必要もなし。最も手間なく、ポケモンGOができる新しいスマホを手に入れることができます。

ソフトバンク オンラインショップ(公式)
ソフトバンク オンラインショップ(公式)

ソフトバンク直営。24時間、予約・在庫状況の確認が出来ます。ソフトバンク直営だから、iPhone購入後も安心。

ドコモ オンラインショップ(公式)
ドコモ オンラインショップ(公式)

docomo公式サイト。24時間、いつでも予約・在庫状況の確認が可能です。ドコモ直営だから、iPhone購入後のサポートも安心。

au(KDDI)オンラインショップ(公式)
au(KDDI)オンラインショップ(公式)

au(KDDI)公式サイト。24時間、いつでもどこでも予約・在庫確認ができます。2500円以上なら送料無料!下取りも受取も自宅で出来ちゃいます。


購入するスマホが、GPS搭載していて、なおかつ、

  • iOS対応端末:iPhone® 5/5c/5s/SE/6/6s/6 Plus/6s Plus
  • Android対応端末:Android 4.4以上 RAM2GB以上搭載の端末

かどうかをしっかりチェックして、楽にポケモンGOができるスマホを手に入れてくださいね。

以上「「ポケモンGOでお使いの端末はこのバージョンに対応していません」と表示された原因と対処法まとめ!」でした。